(probabile) problema fuoco Revue 400SE

Discussioni sulle tecniche di manutenzione e riparazione di accessori fotografici quali reflex 35mm, medio formato, grande formato, obiettivi, oggetti per camera oscura ed altro legato alla fotografia analogica

Moderatore: isos1977

Avatar utente
=Gibo=
guru
Messaggi: 374
Iscritto il: 07/10/2013, 17:41
Reputation:
Località: Milano o giù di lì

(probabile) problema fuoco Revue 400SE

Messaggioda =Gibo= » 21/05/2014, 10:13

Ciao a tutti, dopo aver postato per chiedere consigli su una telemetro da compare senza svenarsi, ascoltando chi è più esperto di me, ho deciso di comprare sulla baia una revue 400SE, praticamente un clone della Minolta Hi-Matic 7SII, dalla quale differisce per essere una macchina a priorità di tempo pura, non usabile completamente in manuale, pagata poco e apparentemente in ordine, guarnizioni ok, lente pulita, telemetro chiaro. Tuttavia..
Ho fatto un paio di rulli di test, il primo con una foma 400 e il secondo con una tri-x. il primo sviluppato in LQN 1+15 e il secondo in rodinal 1+25, come al mio solito.
Al di là di una evidente sovraesposizione di circa 2 stop che potrebbe dipendere dalla pila(era insieme alla macchina, ora ho ordinato la batteria dedicata per capire se dipenda da questo)aggirabile impostando una sensibilità maggiore, ho notato diversi problemi di messa a fuoco, alcuni dei quali potrebbero anche dipendere da me, ma su entrambi i rulli la percentuale d'errore è estremamente alta, nell'ordine dei 20 scatti su 36 x rullo fuori fuoco.
La cosa che mi "puzza" è che gli errori di fuoco non riguardano MAF a distanza ravvicinata o diaframmi aperti, al contrario, scatti fatti da vicino a 1,7 sono più a fuoco di quelli dove la MAF cadeva su infinito e in scene a alta luminosità(conseguentemente diaframmi più chiusi).
Essendo io parecchio digiuno di tecnica di manutenzione e funzionamento/riparazione dei corpi macchina, specialmente a telemetro, mi chiedevo se il problema potesse dipendere da un difetto del telemetro o altro, e se possa essere eventualmente risolto senza rivolgersi a fotoriparatori, visto l'esiguo prezzo d'acquisto(sui 35€ spedita) non ne varrebbe la pena e sarebbe un vero peccato, la macchina è molto bella e mi ci trovo bene.
Grazie anticipatamente e buona giornata



Advertisement
Avatar utente
mauresepolizio
esperto
Messaggi: 275
Iscritto il: 09/09/2011, 13:05
Reputation:

Re: (probabile) problema fuoco Revue 400SE

Messaggioda mauresepolizio » 21/05/2014, 10:30

Beh, calcola che io l'ho presa un paio di mesi fa a circa 90 euro...
Se la tua è in buone condizioni anche con la manutenzione rimani dentro al suo valore (ed è anche una macchina molto pratica e usabile quindi ti consiglio di averla in ordine).

Fossi in te proverei a piazzare un vetrino smerigliato sul retro, per capire se l'errore esiste veramente, dove si appoggia la pellicola e fare dei test. Ma su una 35mm non l'ho mai fatto.
Non saprei comunque settare il telemetro, per quello ti serve un riparatore.



Avatar utente
=Gibo=
guru
Messaggi: 374
Iscritto il: 07/10/2013, 17:41
Reputation:
Località: Milano o giù di lì

Re: (probabile) problema fuoco Revue 400SE

Messaggioda =Gibo= » 21/05/2014, 10:54

Grazie del feedback, anche se non mi è molto chiaro quanto affermi circa il vetro smerigliato, che test dovrei fare?



Avatar utente
-Sandro-
superstar
Messaggi: 5719
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: (probabile) problema fuoco Revue 400SE

Messaggioda -Sandro- » 21/05/2014, 10:56

Aprire il dorso, appoggiarlo sul piano pellicola con la parte opaca verso l'obiettivo, mettere a fuoco col telemetro e controllare con la lente di ingrandimento se il fuoco è raggiunto anche sul piano pellicola. Ovviamente devi tagliare il vetro smerigliato a quella misura che gli permette di appoggiarsi sulle due guide della pellicola, e poi cercare faticosamente il fuoco in mezzo alla foresta amazzonica (la superficie smerigliata)



Advertisement
Avatar utente
=Gibo=
guru
Messaggi: 374
Iscritto il: 07/10/2013, 17:41
Reputation:
Località: Milano o giù di lì

Re: (probabile) problema fuoco Revue 400SE

Messaggioda =Gibo= » 21/05/2014, 11:04

Grazie Sandro, insomma un mezzo casi.no. Quello che mi chiedo è possibile che la MAF da vicino vengo raggiunta e quella a infinito manchi? se fosse un errore di allineamento non dovrebbe essere su tutta la scala delle distanze?



utente04

Re: (probabile) problema fuoco Revue 400SE

Messaggioda utente04 » 21/05/2014, 11:16

Ma intanto sarebbe utile sapere se posizionando la ghiera su infinito, l'immagine nel mirino collima correttamente (in verticale ed orizzontale) nel quadratino ( o pallino) dello split del telemetro, oppure no.



Avatar utente
=Gibo=
guru
Messaggi: 374
Iscritto il: 07/10/2013, 17:41
Reputation:
Località: Milano o giù di lì

Re: (probabile) problema fuoco Revue 400SE

Messaggioda =Gibo= » 21/05/2014, 11:21

Grazie Fotoloco, no, nel quadratino non collima a infinito, resta sfalsata, per farla collimare bisogna fermarsi un po' prima, diciamo tra i 5mt e infinito



Avatar utente
-Sandro-
superstar
Messaggi: 5719
Iscritto il: 13/08/2010, 16:25
Reputation:
Località: Genova
Contatta:

Re: (probabile) problema fuoco Revue 400SE

Messaggioda -Sandro- » 21/05/2014, 11:32

Lo specchietto mobile che sovrappone la seconda immagine a quella del mirino è comandato dalla camma dentro il bocchettone.
Il movimento della camma è lineare (mai visto parallelogrammi articolati o meccanismi più complessi), quindi se è a fuoco a distanza ravvicinata deve esserlo anche ad infinito (se la macchina compensa il parallasse a distanza ravvicinata). Lo specchietto ha due regolazioni, una verticale ed una orizzontale. Solitamente si mette a fuoco ad infinito e lo si regola e normalmente questa regolazione è sufficiente. Se la macchina non compensa il parallasse a distanza ravvicinata vi sarà una discrepanza.
Il problema è che le viti sono sotto la calotta, che va quindi smontata. Alcune macchine hanno le viti di regolazione del telemetro esterne, o raggiungibili sotto tappi protettivi.



utente04

Re: (probabile) problema fuoco Revue 400SE

Messaggioda utente04 » 21/05/2014, 11:50

=Gibo= ha scritto:Grazie Fotoloco, no, nel quadratino non collima a infinito, resta sfalsata, per farla collimare bisogna fermarsi un po' prima, diciamo tra i 5mt e infinito

Devi tarare , o far tarare, il sistema del telemetro.
In genere non è una cosa complessa, come ti ha già scritto correttamente Sandro, si tratta di localizzare le due viti di regolazione (orizzontale e verticale) , sistemare la macchina su un cavalletto traguardare ad infinito e tramite queste viti, mettere a punto la collimazione ( in genere prima si regola in orizzontale e poi in verticale),
Le due viti a volte si trovano una vicino all'altra, altre volte sono situate in due posti diversi, dipende dal modello di fotocamera.
Se non sbaglio nella tua la vite di regolazione orizzontale dovrebbe essere situata nei pressi del mirino, quella verticale sotto la calotta, ma sono ricordi sbiaditi e potrei fare confusione.
Comunque se smonti la calotta si dovrebbero identificare con facilità.
Se ti rivolgi ad un tecnico, tieni presente che si tratta di un'operazione semplice che non dovrebbe costarti eccessivamente.



Avatar utente
=Gibo=
guru
Messaggi: 374
Iscritto il: 07/10/2013, 17:41
Reputation:
Località: Milano o giù di lì

Re: (probabile) problema fuoco Revue 400SE

Messaggioda =Gibo= » 21/05/2014, 12:06

Grazie a entrambi, quindi trattasi di taratura del telemetro, è già un passo avanti. posto delle foto, così, oltre a presentravela, magari riuscite a identificare le viti, vicino al mirino non c'è nulla, sul fondello ce ne sono 3 più altre due sotto l'ottica, ma non credo che riguardino il telemetro. Probabilmente le tre sotto il fondello servono per smontarlo, credo.
Allegati
foto 3 (2).JPG
foto 2 (2).JPG
foto 1 (2).JPG





  • Advertisement

Torna a “Manutenzione e Riparazione”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti